View current status of minerstat services.

26th July 2023

Main server Unscheduled maintenance

We are currently experiencing unscheduled maintenance on the main and database servers. Our team is diligently working to resolve the issues, and we estimate the duration to be approximately 30 minutes. Thank you for your understanding and patience.

UPDATE 12:19 UTC: We have restarted the services and are now monitoring the status and health of the servers. Everything should be back to normal within 10 minutes.

UPDATE 12:26 UTC: Incident has been successfully resolved.